응용 소프트웨어

민트 18(우분투 16.04)에 보미bomi 설치하기

2016.06.25 20:50

jeyul 조회 수:1205

음, 민트 18-베타 버전에서 보미를 깔아보려고 하니 안되네요.

$ sudo add-apt-repository ppa:darklin20/bomi
$ sudo apt-get update
$ sudo apt-get install bomi

민트 17.2에서는 터미널에 위의 명령을 입력하면 정상적으로
되었는데요.
구글로 검색을 해보니, 보미가 잠정적으로 개발 중단 되었고
의존성 문제를 해결하려면 보미 플레이어가 필요로 하는
라이브러리의 저장소를 추가하면 정상적으로 설치된다고
하는데...

$ sudo add-apt-repository ppa:ubuntu-toolchain-r/test

이렇게 해도 민트 18에서는 안되더군요.

그래서 보미 이슈 사이트를 살펴보다가 어느 분이
우분투 16.04 xenial에서 의존성 문제를 해결해서
올려놓은 설치 파일을 찾았고, 그것을 받아 설치해 보니
이전과 동일하게 동영상을 볼 수 있었습니다.

보미가 다시 업데이트 되기 전까지는 우분투 16.04 기반의
민트 18에서는 파일이 위치한 사이트에서 다운로드하시거나

아래 명령으로 설치하시면 되겠습니다.


$ wget --content-disposition https://forum.ubuntu-kr.org/download/file.php?id=14925&sid=b6926c0778216aca525dd2ad144bb274
$ sudo dpkg -i bomi_0.9.11ppa1~xenial_amd64.deb


소스 코드 및 설치 파일 참고:
https://forum.ubuntu-kr.org/viewtopic.php?f=6&t=28841
https://github.com/xylosper/bomi/issues

나의 소셜 정보
powered by SocialXE